The Database principal owns a schema in the database

作者:C/S框架网  发布日期:2011/05/13 22:02:34
The Database principal owns a schema in the database

Drop failed for User 'test_hz' (Microsoft.SqlServer.Smo)
The Database principal owns a schema in the database, and cannot be dropped.
(Microsoft SQL Server,Error:15138)

贴图图片

解决:请先删除Schemas下对应的用户名,再删除用户。






C/S框架网|原创精神.创造价值.打造精品